Search found 6 matches

by dlharmon
Thu 20 Jun 2019, 04:03
Forum: Install
Topic: AppCSXCAD incorrect render on Debian 9
Replies: 12
Views: 9253

Re: AppCSXCAD incorrect render on Debian 9

I upgraded from VTK 6.3 to VTK 7.1.1 (latest available in Debian testing), rebuilt from Git and still get incorrect (slightly different?) rendering with the previously posted XML file. VTK 8.2 is not even in Debian unstable yet.
by dlharmon
Sun 03 Feb 2019, 21:18
Forum: Install
Topic: AppCSXCAD incorrect render on Debian 9
Replies: 12
Views: 9253

Re: AppCSXCAD incorrect render on Debian 9

On a Debian testing (10, buster) machine with ATI graphics, and using the Debian package https://packages.debian.org/buster/openems, I get the same result.
by dlharmon
Sun 03 Feb 2019, 19:30
Forum: Install
Topic: AppCSXCAD incorrect render on Debian 9
Replies: 12
Views: 9253

AppCSXCAD incorrect render on Debian 9

The image below shows what I get on Debian 9 x64 (VTK6), Intel graphics, following instructions from http://www.openems.de/index.php/Compile_from_Source.html, "build from GitHub" today. I also tried the openEMS-v0.0.35.tar.bz2 release. The v0.0.34 release would not build on my machine. A 6 month old...
by dlharmon
Thu 21 Feb 2013, 04:00
Forum: Feedback
Topic: Evaluating openEMS
Replies: 2
Views: 8512

Re: Evaluating openEMS

Maybe you want to consider sharing your simulations comparing to the analytic results? It is always good to have something for testing and validating... Thorsten I didn't do anything formal, but started with a transmission line through a box for all of my simulations. I continued to add the rest of...
by dlharmon
Sun 17 Feb 2013, 02:11
Forum: Usage
Topic: Why this message :Warning: Unused primitive (type: LinPoly)
Replies: 8
Views: 9083

Re: Why this message :Warning: Unused primitive (type: LinPo

I'm getting this same warning and simulation results the same as if the metal I am adding does not exist. I have simplified my model so that I am creating a box using AddLinPoly(). If I create the same thing with AddBox, it works fine. Also, I can create it with no thickness using AddPolygon(). Ther...
by dlharmon
Sun 17 Feb 2013, 01:59
Forum: Feedback
Topic: Evaluating openEMS
Replies: 2
Views: 8512

Evaluating openEMS

I have been using openEMS for a few weeks now and am quite impressed. It compares favorably with a few commercial solvers I considered. I ran a number of test simulations with closed form solutions (coax, stripline, etc) and the results are close.

Thank you for developing this.

Darrell Harmon