Search found 1 match

by Marzeit
Fri 18 May 2018, 14:38
Forum: Install
Topic: Ubuntu installation failing due to VTK
Replies: 16
Views: 20402

Re: Ubuntu installation failing due to VTK

Ubuntu 18.04 doesn't provide VTK version 5 anymore, but you can replace it with version 6.

Following the documentation for compiling from source, replacing the listed packages libvtk5-dev and libvtk5-qt4-dev with libvtk6-dev and libvtk6-qt-dev should help.