File libvtk5-qt4-dv

Install support for openEMS

Moderators: thorsten, sebastian

Post Reply
David_martini
Posts: 2
Joined: Wed 04 Dec 2019, 13:44

File libvtk5-qt4-dv

Post by David_martini » Wed 04 Dec 2019, 13:49

I have problem during installations: libvtk5-qt4-dev isn't available on Ubuntu 18.04 repository.
Do you have suggestions?

Thank you

David Martini

thorsten
Posts: 1353
Joined: Mon 27 Jun 2011, 12:26

Re: File libvtk5-qt4-dv

Post by thorsten » Wed 04 Dec 2019, 21:31

Yeah, qt4 and vtk5 are out of date. Just use the latest qt and vtk. Should just run fine...
I really need to update this infos. Trouble is I do not use Ubuntu anymore...

regards
Thorsten

David_martini
Posts: 2
Joined: Wed 04 Dec 2019, 13:44

Re: File libvtk5-qt4-dv

Post by David_martini » Thu 05 Dec 2019, 12:30

Hi Thorsten

I just install the new library and now working fine.
thank you!

Regards,

David

Post Reply